独自ドメインを設定してからWYSIWYGエディタが表示されない

bb_yohko > 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/4/14 19:55
管理画面で本文の編集ができない状態です。
こちらの方と同じ症状ですが同じように対処しても改善されません。
http://forum.basercms.net/modules/newbb/viewtopic.php?viewmode=&topic_id=587&forum=4

■ BaserCMSのバージョン:1.6.15
■ レンタルサーバー名:ロリポップ
■ スマートURLの利用: [off]
■ 設置フォルダ: [ドキュメントルート / サブフォルダ]
■ 利用しているデータベース: [MySQL]
■ phpのバージョン: 5.2
■ PHPスキル(自己評価): [ほとんど全くわからない]
■制作環境
MacOS10.7.3 ブラウザSafai,Firefox,Chromeいずれも同じく表示されません

正確に言うと一度フォーラムの回答を見てからロリポップのコントロールパネルで
mbstring.internal_encoding 未設定→UTF-8(safe_mode は Offになってます)
にして表示されなかったのが表示されるようになりました。

その後、独自ドメインを取得してロリポップのコントロールパネルでBaserCMSをインストールしてあるURLを
独自ドメインとして設定してからまた表示されなくなってしまいました。
mbstring.internal_encoding 未設定→UTF-8(safe_mode は Offになってます)
は再度設定しております。
サーバーキャッシュを削除してもやはり表示されずどなたかご教授いただけますでしょうか

■ BaserCMSのバージョン:1.6.15
■ レンタルサーバー名:ヘテムル
■ スマートURLの利用: [on]
■ 設置フォルダ: [サブフォルダ]
■ 利用しているデータベース:CSV

ryuring > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/4/18 21:49
こんばんは。

まず、ブラウザキャッシュを消してリロードしてみてください。
javascriptがローカルにキャッシュされてる可能性があります。

それでもなおらない時は、システム設定→環境情報を確認し、「mbstring.internal_encoding」の値が実際にどのようになっているかを確認してみてください。

LocalValue と MasterValueの2つがありますので2つとも教えて下さい。

Twitter:@ryuring
baserCMS総合サービスサイト ビーコミ

bb_yohko > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/4/19 5:30
ご返信ありがとうございます!

ブラウザキャッシュを消してリロードしましたがやはり表示されないです。
システム設定→環境情報の画面でmbstring.internal_encodingはLocalValue と MasterValueともにUTF-8になっています。

ちなみに全く表示されないのではなく「本文」のところのみ入力欄が出てこないという状況です。
一応添付いたします。


■ BaserCMSのバージョン:1.6.15
■ レンタルサーバー名:ヘテムル
■ スマートURLの利用: [on]
■ 設置フォルダ: [サブフォルダ]
■ 利用しているデータベース:CSV

ryuring > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/4/22 16:05
こんにちは。

ちなみにブログ記事のエディタも表示されない状況ですか?

あと、参考になるかわかりませんが、、、
ロリポップ!のphp.ini は反映に時間がかかるらしいですね。
http://blog.w80.jp/20120422021746

Twitter:@ryuring
baserCMS総合サービスサイト ビーコミ

bb_yohko > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/4/22 21:39
ryuringさん

ご返信ありがとうございます。

設定から数日おいてもだめだったので反映時間ではないようです。
今日一度全部削除して再インストールしたらFirefoxは出るようになりました。
Chromeは出ないままです。
ブログ記事のエディタも同じ結果でした。
とりあえずお客様の画面で問題なく出ればいいのですが、、。

とりあえず現状使えるのでこれでやってみようと思います。
ただ別の問題が出まして、、
またご質問させていただきます。

ありがとうございました。

■ BaserCMSのバージョン:1.6.15
■ レンタルサーバー名:ヘテムル
■ スマートURLの利用: [on]
■ 設置フォルダ: [サブフォルダ]
■ 利用しているデータベース:CSV

ko314 > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/5/18 18:01
こんにちは。
私もLolipopで最初設置したのですが
成功したので一応記載
原因はブラウザのキャッシュでした

しかし、やはりGoogleChromeでは動作しませんでした
ryuring > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/5/25 15:17
こんにちは。

うーん、GoogleChromeでの動作確認はとれているんですがねぇ。。

何か情報ありましたらまたお願いします!

Twitter:@ryuring
baserCMS総合サービスサイト ビーコミ

bb_yohko > Re: 独自ドメインを設定してからWYSIWYGエディタが表示されない @ 2012/6/21 17:35
お騒がせしました。
GoogleChromeでもできるようになりました。
制作自体がとまっていてしばらく放置していて久しぶりにやったらできました。
なので原因は時間的なことなのでしょうか、、
(数日ではだめで数週間だとOK?ちょっと不明ですね)

ご報告が遅くなりましてすみません。
ご返信いただいた皆様、ありがとうございました。

■ BaserCMSのバージョン:1.6.15
■ レンタルサーバー名:ヘテムル
■ スマートURLの利用: [on]
■ 設置フォルダ: [サブフォルダ]
■ 利用しているデータベース:CSV

ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
5 人のユーザが現在オンラインです。 (5 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 5