MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます

Ren > MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます @ 2019/1/15 10:41
いつもお世話になっております。

MAMP上でbaserCMS4.1.5をインストールし、
手持ちのZIP形式のテーマをアップロードしますと、
下記のようなエラーが出ます。

--------
不正なリクエストと判断されました。
エラー: アドレス '/basercms/admin/themes/add' に送信されたリクエストは無効です。
--------

PHPのバージョンを7.2.8→7.1.20に下げるとエラーは出ず
テーマはきちんと読み込まれます。



フォーラムの他の質問を見てもそのようなエラーが出ている様子はないので
私の環境だけかも知れませんが、念のためご報告いたします。
seto > Re: MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます @ 2019/1/16 12:39
ご報告ありがとうございます。

私の方でも確認できましたので、チケットを作成しておきました。修正をお待ちください。
http://project.e-catchup.jp/issues/22659
seto > Re: MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます @ 2019/1/16 14:17
こちらの件ですが、php.ini の post_max_size の値をZIPファイルの容量よりも増やすと解決しましたのでお試しください。
Ren > Re: MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます @ 2019/1/18 18:24
早速のご返信ありがとうございます。
こちらでも解決いたしました。
いつもありがとうございます。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
8 人のユーザが現在オンラインです。 (8 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 8