■ユーザーズフォーラム リニューアルのお知らせ
新規投稿は新ユーザーズフォーラムにお願いします。

アップローダープラグイン1.2.12は、1.6.15にインストールできますか?

senoyumi > アップローダープラグイン1.2.12は、1.6.15にインストールできますか? @ 2011/12/2 14:03
表題のとおりです。

アップローダー1.2.12はBaserCMS1.6.15にインストールできますか?

プラグイン登録時に
「入力エラーです。内容を修正してください。」
と言われてしまいます。

【環境】
サーバー:サクラインターネット
バージョン:BaserCMS1.6.15
スマートURL:on

PHP知識はコピペで編集できる程度です。


よろしくお願いします。
arata > Re: アップローダープラグイン1.2.12は、1.6.15にインストールできますか? @ 2011/12/2 16:35
こんにちは!senoyumiさん

気になったので早速試してみました。
ところが・・・特に何の問題もなく、プラグインも登録もできて、ファイルアップの動作もできちゃいました!

気になったのは以下の1文です。

引用:
プラグイン登録時に
「入力エラーです。内容を修正してください。」
と言われてしまいます。


プラグイン登録の場面では、通常出てこなさそうな文面なので、プラグインを再度インストールし直してみて貰えますか?
一応以下のURLを紹介しておきますね。
http://basercms.net/manuals/introductions/install_plugin

■ 不明点解消できるかも。逆引きガイドもあります baserCMS公式wiki
■ Twitter:@arata

senoyumi > Re: アップローダープラグイン1.2.12は、1.6.15にインストールできますか? @ 2011/12/7 19:21
ありがとうございました!!

やってみます。

もしかしたらBaserCMS自体のインストールに失敗しているのかもしれないな、など、
ふと思いました。

ファイルをすべてアップロードできていないとか。

ありがとうございました。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
29 人のユーザが現在オンラインです。 (27 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 29