■ユーザーズフォーラム リニューアルのお知らせ
新規投稿は新ユーザーズフォーラムにお願いします。

MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます

Ren > MAMP環境・PHPバージョン7.2.8でテーマを読み込むとエラーが出ます @ 2019/1/15 10:41
いつもお世話になっております。

MAMP上でbaserCMS4.1.5をインストールし、
手持ちのZIP形式のテーマをアップロードしますと、
下記のようなエラーが出ます。

--------
不正なリクエストと判断されました。
エラー: アドレス '/basercms/admin/themes/add' に送信されたリクエストは無効です。
--------

PHPのバージョンを7.2.8→7.1.20に下げるとエラーは出ず
テーマはきちんと読み込まれます。



フォーラムの他の質問を見てもそのようなエラーが出ている様子はないので
私の環境だけかも知れませんが、念のためご報告いたします。
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
25 人のユーザが現在オンラインです。 (23 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 25