■ユーザーズフォーラム リニューアルのお知らせ
新規投稿は新ユーザーズフォーラムにお願いします。

Re: Ecologyテーマを利用させていただいております。

clothoweb > Re: Ecologyテーマを利用させていただいております。 @ 2012/7/16 18:23
keijiさん、こんにちは。

さすがにPHP4.3.9と4.4.2ではインストールのStep3辺りで
こけてしまいましたが、5.1.6では何とか正常に導入できました。

以下、エックスサーバーですがPHP5.1.6で試してみた状況です。
http://www.kaigo-kaisyu.com/

実際に、phpinfo()を以下で確認できます。
http://www.kaigo-kaisyu.com/info.php

管理画面内にある「プラグイン管理」では、左側に
プラグインの数が「6つ」表示されていて、さらに右側三列目の
「バージョン」の列にはそれぞれ「2.0.0」と表示されていますよね?

う〜ん・・・。それを考えるとやはり他の原因があるような
気がするのですが、各種サーバー会社毎の「パーミッション設定」か
「.htaccessの記述内容」、もしくは「アップロード先ディレクトリ」
そのどれか辺りが起因しているような気もします・・・。^^;

ちなみに、仕事上かなりの手間が増えてしまうのでPHP5.3より
上位のバージョンでは試していませんのであしからず・・・。笑

Googleの検索で「wappy basercms」でバージョン1.6.15を
導入されている方は居られたのですがまだ2系では見当たらないですね。

それもあって「basercms本体+Ecologyテーマ+3種プラグイン」を
セットにした物を用意してみました。(上記の5.1.6と同じ環境状態です)

SQL構文はいじっていないので、テーマとプラグインはお手数ですが
それぞれ手動でインストール設定をしていただきますようお願いします。

よろしければ一度、お時間のある時に試してみていただけますでしょうか。

5.46MBあるので添付ファイルでアップロード出来ない・・・。^^;
というわけで以下のURIよりダウンロードする事が出来ると思います。
http://www.kaigo-kaisyu.com/basercms_2.0.0_plugin_packages.zip
ログイン
ユーザー名:
パスワード:


  新規登録 / パスワード紛失

検索

facebook
フォーラムで悩みが解決した場合など、よかったら「いいね!」をポチっとクリックしてください!質問の回答者や開発者の励みになります

フォーラムガイド


関連リンク

オンライン状況
32 人のユーザが現在オンラインです。 (31 人のユーザが フォーラム を参照しています。)

登録ユーザ: 0
ゲスト: 32