ブログで文字を装飾するとエラーになる
| ta.ta. > ブログで文字を装飾するとエラーになる @ 2013/3/31 0:32 |
|---|
|
初めまして。
現在まで過去に3つのURLでBaserを使用させて頂いてます。 全てロリポップサーバーの簡単インストール使用。 今回は初めて日本語ドメインで3月29日にダウンロードしました。 色々とつまづきながらもやっと中身を入力する段階になりましたが、 まさかのところで、こけてます。 ブログ本文内で、文字を太字やサイズ変更などを行うとError403になってしまいます。 ちなみに他のBaserを使用しているサイトでブログを更新してみましたが、問題はありませんでした。 ★追記;固定ページでも同様のエラーが出ました。 動作環境 Mac OS X 10.8.3 Google Chrome baserCMS環境 スマートURL: OFF 設置フォルダ: /home/users/1/lolipop.jp-xxxxxxxxxxxxxxxxxx セーフモード:Off データベース: MySQL baserCMSバージョン: 2.0.5.1 CakePHPバージョン: 1.2.11 アドバイス頂けますと幸いです。 |
| linuxken > Re: ブログで文字を装飾するとエラーになる @ 2013/4/4 9:45 |
|---|
|
こんにちは。
的外れかも知れませんが、ロリポップサーバーで運用中とのことで同じ現象になったことがありましたのでお知らせします。 私の場合の原因対処方法は以下のとりでした。 原因:ロリポップサーバーでWebアプリケーションファイアウォール(WAF設定)を設定していた。 対処:一時的にWAF設定を解除して対応。 これでOKでした。 根本的な原因対処方法はわかりません。ごめんなさい。 |
| ta.ta. > Re: ブログで文字を装飾するとエラーになる @ 2013/4/4 21:03 |
|---|
|
linuxken様
ご返答ありがとうございます。 早速、ロリポップの管理画面でWAF設定を確認しましたところ、日本語ドメインを取得したもののみ「有効」になっていました。 さっそく、「無効にする」にして試した見たところ、問題なく記事登録が出来ました。 日本語ドメインが原因だと思っていましたが、linuxkenさんのご指摘通り「ロリポップサーバーでWebアプリケーションファイアウォール(WAF設定)を有効に設定していた」事が原因でした。 クライアントさんに「日本語ドメイン、私にはお手上げです!」と言わなくてはいけないかと覚悟を決めはじめていたので、大変助かりました。 本当にありがとうございました。 |


