データメンテナンスのバックアップエラー
| meitantei > データメンテナンスのバックアップエラー @ 2014/1/12 9:30 |
|---|
|
■ BaserCMSのバージョン:3.0.1
■ レンタルサーバー名:さくらインターネット ■ 利用しているデータベース: SQLite で使用しております。 データメンテナンスからバックアップをしようとして、ダウンロードをクリックすると、「Internal Error」となります。 スマートURLをオンにしてもオフにしても変わりません。 さらに、basercms3.0.1をクリーンインストールし、何も変えていない状態でバックアップを試みても同様です。 これは、バグなのでしょうか? |
| goichi > Re: データメンテナンスのバックアップエラー @ 2014/1/13 10:37 |
|---|
|
こんにちは。
http://forum.basercms.net/modules/newbb/viewtopic.php?topic_id=1322&forum=5#forumpost5035 上記の問題と原因は同じようです。 私も同じような環境(さくらサーバーのSQLiite)で同じ現象になりましたが、Simplezip.phpのリネームで対応できました。お試しください。 |
| meitantei > Re: データメンテナンスのバックアップエラー @ 2014/1/18 14:48 |
|---|
|
お返事遅くなり申し訳ございません。
先ほど、おっしゃるとおりにリネームしましたら、問題なくバックアップが可能でした。 ありがとうございます。 |


