■ユーザーズフォーラム リニューアルのお知らせ
新規投稿は新ユーザーズフォーラムにお願いします。
このフォーラムは閲覧専用のアーカイブです。

【v3.0.2】step5でエラー(cssやjsのInter Server Error)

mitani > 【v3.0.2】step5でエラー(cssやjsのInter Server Error) @ 2014/5/31 18:44
過去に似たようなトラブルでのスレッドがあったことは確認済みですが、
他の方とは少し原因が違うのかなと思い、新しく立てさせていただきました。

インストールのstep4までは正常に行えますが、
step5で、CSS、js、画像などの一切の外部読み込みができなくなります。
ソースからCSSやjsのURLに直接アクセスしたところ、
Inter Server Errorを返すのが原因で読み込みができないようです。

またstep5の画面だけでなく、
トップページと管理画面のログインページも同様の崩れが起きています。

以前、2系のBaserCMSを同じサーバーにインストールしたのですが、
そのときはこのようなエラーは起きませんでした。

Inter Server Errorを返すということは、
CSSなどのファイルがプログラムファイルとして認識されているのでは思うのですが、
どうすればそれが解決できるのかが分かりません。

みなさまの知恵をお借りしたいです。
よろしくお願いいたします。

■環境
■ BaserCMSのバージョン:3.0.2
■ レンタルサーバー名:大塚商会アルファメール
■ スマートURLの利用: [ON / OFF](管理画面に入れないので未設定)
■ 設置フォルダ: [ドキュメントルート]
■ 利用しているデータベース: [ MySQL(5.1.47)]
■ PHPスキル(自己評価): [ E ]
■ PHP Version 5.3.2
tecking > Re: 【v3.0.2】step5でエラー(cssやjsのInter Server Error) @ 2014/6/1 18:04
mitaniさん

引用:
step5で、CSS、js、画像などの一切の外部読み込みができなくなります。

状況から察するに、フォーラムの過去ログにある

さくらサーバーでインストール画面が表示されない|フォーラム|baserCMSユーザーズ
http://forum.basercms.net/modules/newbb/viewtopic.php?topic_id=1444&forum=2#forumpost5443

と同じ現象のような気もします。
上記のスレッドでは php.ini に追記して解消できていますが
『アルファメール』でもお試しいただくことは可能でしょうか?
mitani > Re: 【v3.0.2】step5でエラー(cssやjsのInter Server Error) @ 2014/6/2 10:00
tecking 様

返信ありがとうございます。
挙げていただいた過去ログ確認いたしました。

アルファメールではphp.iniへの変更ができないようになっていまして、
過去ログで出ていた設定の追加が行えません。

php.iniの追記以外で、この問題を解決する方法はないでしょうか?