■ユーザーズフォーラム リニューアルのお知らせ
新規投稿は新ユーザーズフォーラムにお願いします。
このフォーラムは閲覧専用のアーカイブです。

アップデート(Postgres)

aka123 > アップデート(Postgres) @ 2016/1/18 14:14
updateに必要なスキーマファイルを書き換えることで対応できました。

>Ver3.0.1から3.0.2以降へバージョンアップしようとした際に、DB関連の更新でエラーとなります。
>MySQLでは正常に操作し、PostgresでエラーとなるためPostgres特有のエラーと思われます。
>同様の現象を回避された方はいらっしゃいませんか?
>
>■ BaserCMSのバージョン:3.0.1
>■ レンタルサーバー名:
>■ スマートURLの利用: ON
>■ 設置フォルダ:サブフォルダ
>■ 利用しているデータベース:PostgreSQL
>■ PHPスキル(自己評価):D
snowman > Re: アップデート(Postgres) @ 2016/1/22 18:07
同じ悩みがあります。教えてください。