リコー テクノウェーブのセンターベースドサービスでインストールできません。
| coral > リコー テクノウェーブのセンターベースドサービスでインストールできません。 @ 2011/1/24 12:28 |
|---|
|
お世話になります。
お客様のレンタルサーバ:センターベースドサービスへ、 貴社のbasercmsをインストールを試みましたが [ステップ4]の完了ボタンを押すと以下のエラーが表示されます。 引用: Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 11520 bytes) in /var/www/html/public_html/cake/libs/controller/components/cookie.php on line 416 [ステップ2]の基本必須条件は全て満たしてます。 PHPのメモリ上限:8MBであることが原因と考えられますが、 php.iniファイルの設定変更が不可能です。(テクノウェーブサポートセンターへ問合せ済み。) PHPのメモリ上限:8MBでも、インストールするための対処法があればご教授ください。 そもそも、8MBではインストール自体不可能なのでしょうか? * BaserCMSのバージョン:BaserCMS 1.6.8 * レンタルサーバー名:リコー テクノウェーブ スタートアップクラスII * スマートURLの利用: [ON / OFF] * 設置フォルダ: [ドキュメントルート] * 利用しているデータベース: [CSV ] * PHPスキル(自己評価): [中級者 ] * サーバ設定等、開発系は初心者、過去ロリポップ!サーバへのインストール経験有。 |
| ryuring > Re: リコー テクノウェーブのセンターベースドサービスでインストールできません。 @ 2011/1/26 19:02 |
|---|
|
こんにちは。
推奨の16M以下では、インストールが完了したとしても、動作が安定しない可能性があるのでお勧めできませんが、、、 エラーログを確認したところ、Fileクラスでもエラーを吐いているのが気になりますね。 サーバー上のログを確認してみてください。何かエラーを吐いてはないでしょうか? /app/tmp/logs/debug.log /app/tmp/logs/error.log Twitter:@ryuring |


