アクセス制限設定の変更:その後
| masa > アクセス制限設定の変更:その後 @ 2012/4/1 14:00 |
|---|
|
サイト運営者のアクセス制限設定を一部変更したいのですが、アクセス制限設定はどこで変更できるんでしょうか?
よろしくお願いいたします。 ----------------------------------- その後、ユーザーグループ管理メニューの「一覧を表示する 」で【権限】というボタンを見つけました。 これでアクセス制限設定を行う場所は分かったのですが、アクセス制限登録時のURL設定がエラーになります。 こちらのトピック http://forum.basercms.net/modules/newbb/viewtopic.php?topic_id=286&forum=8#forumpost1447 と同じ状況です。 BaserCMSのバージョンは 1.6.15 レンタルサーバー名:ロリポップ スマートURLの利用:ON 設置フォルダ:ルートフォルダ 利用しているデータベース:MySQL PHPスキル:ほとんどなし DB の、user_groups テーブルに auth_prefix フィールドはあり、値は admin になっていました。 上記のトピックは昨年の4月の書き込みですが、解決までの書き込みはされていませんでした。 どなたか解決策をご存知の方はいらっしゃらないでしょうか? よろしくお願いいたします。 |
| ryuring > Re: アクセス制限設定の変更:その後 @ 2012/4/18 21:18 |
|---|
|
こんにちは。
1.6.15で確認したんですが、再現する事ができませんでした。 こうなるとコードを確認して頂くしかないのですが、 アクセス制限の新規登録画面にて var_dumpという関数を使って、次の変数の中身を確認して頂いてもよろしいでしょうか? baser/controllers/permissions_controller.php の 146行目の次に、2行挿入してください。 そして、新規登録画面を表示すると、変数の中身が表示されるはずですので、ここに貼り付けて下さい。 Twitter:@ryuring |


